About

己酸基中毒者,魔法使候補,忠實但不忠誠的團員,團齡=年齡的好人,小白

Taro’s tools

fo/unfo隨意: https://twitter.com/06_taro

  1. Anon
    31st August 2013, Saturday at 03,34pm UTC

    I am sorry to ask, how do I encode x264 tMod in Virtualdub’s external encoder? I used the official encoder with this command function:

    –crf 15.7 –preset medium –tune film –demuxer raw –input-csp i420 –input-res %(width)x%(height) –fps %(fpsnum)/%(fpsden) -o “%(tempvideofile)” –

    On your tMod, what is the command function? I want 1 setting with highest video quality and smallest size. I want it easy please.

    Thanks and please reply.

    • 31st August 2013, Saturday at 03,44pm UTC

      tMod has only minor modifications on official codes. Most of the behaviors are same. So just follow the same way as the vanilla builds. If the commands above works for you with vanilla x264, it must also works with tMod.

      Talking about video quality / size, I cannot give you a clear answer. The changes tMod introduced which would touch quality/size in encoding is fgo, fade-compensate, AQ. All of them need to be tweaked to fit the source video. There is no “set as high as possible” rules like ref / bframes stuffs for them. And one setting fit for one video may hurt on another one. Try as the fullhelp sugguests, compare the results, tweak the value and try again. That is what I could offer….

  2. 31st August 2013, Saturday at 04,27pm UTC

    06_taro :

    one setting fit for one video may hurt on another one. Try as the fullhelp sugguests, compare the results, tweak the value and try again. That is what I could offer….

    Awww… I just wish there is 1 easy best setting for all video encoding/compression. One.

    It is like this: Encode, tweak, then encode again, video not desired, modify some more, then encode again, compare the videos, video quality on 1m 7s ~ 1m 57s is bad; go back to the settings, change it some more, and then more encode………… the time it uses is tooooo long. The nonending cycle of encoding.

    Anyways thanks for your excellent and useful reply.

  3. tuanden0
    3rd March 2015, Tuesday at 06,55am UTC

    Hi sir, can you help me?
    I have problem with dark scene, after i re-encode to minisize it, my output so suck.
    Here is my output: http://i.imgur.com/vGWvgui.png
    I used preset veryslow, crf 26, deblock 0:0, psy_rd=0.80:0.10, ref 6, b-frame 3, keyint=infinite, qcomp=0.75, aq=3:0.80.
    Thank you.

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: